Issue with the load creation

Incident Report for FourKites

Resolved

The recent issues with load creation and eURL have been resolved.
Posted Apr 07, 2022 - 13:30 UTC

Monitoring

Engineering team has identified the issue and has deployed the fix. We are able to create the loads and view the eURLs in the platform without any issues. We are actively monitoring our systems.
Posted Apr 07, 2022 - 13:27 UTC

Identified

Our engineering team has identified the issue and working to deploy the fix.
Posted Apr 07, 2022 - 13:23 UTC

Investigating

We are experiencing issues with load creation and viewing eURL from the platform. We have our engineering team actively working on these issues at present.
Posted Apr 07, 2022 - 13:22 UTC