SFTP server down

Incident Report for FourKites

Resolved

This incident has been resolved.
Posted Dec 28, 2023 - 13:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2023 - 12:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 28, 2023 - 11:27 UTC

Investigating

We are facing issue in SFTP we are not able to connect to it.
Posted Dec 28, 2023 - 10:45 UTC
This incident affected: Shipments (Shipment Creation, Carrier Integrations).