Users Unable to Schedule Appointments

Incident Report for FourKites

Resolved

This incident has been resolved.
Posted May 30, 2024 - 21:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 21:12 UTC

Identified

Currently Users for the following facilities are receiving 'Please select the right load information. The facility does not allow you to schedule this.' error messages when attempting to schedule appointments.

Dayton, OH (1BLT)
Akron – (SP1ACY)
Watkins Glen – (SP1ACX)
Hutchinson – (SP1ACV)
Posted May 30, 2024 - 21:01 UTC
This incident affected: Appointment/Slot Manager.