Few customers facing black page

Incident Report for FourKites

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 13:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 02, 2023 - 13:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 12:48 UTC
This incident affected: Dynamic Yard (Dynamic Yard).