Tracking Service, Dynamic Yard Plus impacted due to AWS outage

Incident Report for FourKites

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 14, 2023 - 00:49 UTC

Monitoring

Rectified the issues, monitoring the services.
Posted 2 years ago. Jun 13, 2023 - 22:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Jun 13, 2023 - 20:58 UTC

Identified

We are working with our cloud provider to rectify the issue.
Posted 2 years ago. Jun 13, 2023 - 20:55 UTC