FourKites Services Down

Incident Report for FourKites

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 09:45 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2023 - 09:24 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2023 - 09:23 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2023 - 09:23 UTC

Investigating

We are currently investigating the issue
Posted Mar 10, 2023 - 09:20 UTC