Slowness and outage in spotter tablets

Incident Report for FourKites

Resolved

This incident has been resolved.
Posted Mar 05, 2024 - 18:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 17:56 UTC

Update

We are continuing to investigate this issue.
Posted Mar 05, 2024 - 15:48 UTC

Investigating

We are currently investigating this issue.
Posted Mar 05, 2024 - 14:47 UTC
This incident affected: Dynamic Yard (Dynamic Yard, Mobile App).