The Lag is decreasing, there will be a higher processing time for the checkcalls while the lag completely decreases
Posted Mar 20, 2024 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 17:24 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 15:51 UTC
This incident affected: LTL/Courier/Parcel (Shipment Creation) and Full Truck Load (CarrierLink, ETA Calculation, Tracking Quality, Add-on Products, Insights, Callbacks).