Delay in exporting reports

Incident Report for FourKites

Resolved

Issue with Export to Excel is Resolved. Load exports should now work as expected.
Posted Mar 15, 2023 - 21:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 16:17 UTC

Investigating

The issue has been fixed and a fix is being implemented.
Posted Mar 15, 2023 - 16:16 UTC